Run light turns off

5 posts / 0 new
Last post
Run light turns off
I purchased a jamlink a year ago and have been using it ~weekly since then. Recently, when I plug in the power, the run light turns on, initially colored red. About half a second later the run light color changes to green, and then after another half a second the run light flashes orange and then goes blank. Even after the run light goes blank, the link light remains green with the ethernet cable plugged in. Regardless, I am not able to launch the jamlink control window online; it just shows "jamLink not detected." (1) Why is this happening? and (2) Why won't jamLink return any of my messages asking about this?
lovelin1987 Mulberry UK Coach Outlet Longchamp Outlet Ultra Boost Mulberry Handbags Birkenstock Birkenstock Sandals UGG Outlet Burberry Canada Moncler Jackets Moncler Jackets Uggs Outlet Yeezy Boost 350 V2 Air Max 2017 Birkenstock Sandals Nike Vapormax Yeezy Boost 350 V2 Fidget Spinner Yeezy Zebra Ray Ban Outlet Yeezy Boost 350 V2 NFL Jerseys Longchamp Adidas Yeezy Adidas UK Nike Air Max Toms Outlet MLB Jerseys Yeezy Boost 350 Oakley Outlet Adidas Outlet Nike Air Max 90 Timberland Outlet Adidas EQT Toms Outlet Jordan 4 Yeezy shoes Ray-Ban Sunglasses Yeezys Yeezy Nike Store Timberland Jordan 12
wanglili 20171129wanglili
ylq,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, /,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,